What are the requirements to run this software?

You need any Microsoft Windows with .NET 4.5 Framework Installed. (MAC not Supported)

This entry was posted in . Bookmark the permalink.